PDA

View Full Version : Is it compatible with vbulletin 3.6.5?



pepito69
13-04-10, 22:53
Is it compatible with vbulletin 3.6.5?

vBET
14-04-10, 00:44
vBET was never tested under vBulletin 3.6.x We know that some of our clients uses it in 3.7.x, but we have no issue how it will behave under 3.6.x

You can try our free version on your forum and contact us if you will be still interested with paid one (faster and more features).

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations made by vB Enterprise Translator 4.9.2beta