PDA

View Full Version : Solved Strange / forums /



badawidollah
28-03-10, 02:22
hello,

this is strange for me

it should be look like
nusantaraku.org/forum/forum.php (there are vbadvance modules there)

but it redirect to nusantaraku.org/forum (if i open that index.php, without vbadvanced modules)

then i copied that /forum/forum.php to /forum/index.php
that the samething happened, still no vbadvanced module there.

badawidollah
28-03-10, 03:54
update

vbadvance modules not show in indonesian (i choose indonesian as primary language)
but show in malay and english

**vbadvanced in index.php only not show

badawidollah
28-03-10, 04:29
please look

nusantaraku.org/forum/index.php?language=ms
nusantaraku.org/forum/index.php?language=en
nusantaraku.org/forum/index.php?language=id

different
right?

vBET
28-03-10, 21:42
Sorry but I do not know what should I looking for. Please tell me exactly what should be included on page (give me some quote which I can find on page) and URL to this page. I will find it and check how it looks on translated views. Right now I do not know what is missing.

Please note that you know your own forum - I need to be directed to see what do you mean :)

EDIT:
OK - I think I see what do you mean, but I'm not sure. When you are on translated page with index.php and click on original language flag, then it is redirected to forum.php - is this is the issue?

badawidollah
30-03-10, 15:47
thread closed

problem in vbseo software

thanks

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
vBET 4.9.99 gives automatic translations