PDA

View Full Version : Solved accented letters



Valdo
25-03-10, 09:51
For after we installed the new VBET accented letters, which are there in the 'Italian, are replaced by characters like%. Is there a way to prevent this from happening?

vBET
27-03-10, 07:45
This is OK - this is standard of encoding special letters. Google see it in normal way. I bet you see those % in IE - this browser doesn't show URLs in nice way, but other browsers are- just check it in Chrome, Opera or Firefox.

If you are using vBSEO you can use custom character replacements. This way you will replace Italian special characters and still be able to have URLs in Japanese and others. Just do not use option to replace not English characters - in some languages there are no English characters at all :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET 4.9.2