PDA

View Full Version : Solved CURLOPT_FOLLOWLOCATION



jaryx
16-03-10, 11:56
Mam taki problem. Na przetłumaczonych strona pojawia się:




Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608


Jak go rozwiązać?

vBET
16-03-10, 12:47
Turn off the safe_mode. A faster and easier - to find all instances of the code vBET CURLOPT_FOLLOWLOCATION and comment out / remove these lines of code. In future version it will be eliminated already:)

Stev
24-03-10, 12:30
the error is now gone

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608
and a lot more repeated .. .
after commenting out lines 608 & 678 in the "includes/vbenterprisetranslator_functions.php" file.

//@curl_setopt($connection, CURLOPT_FOLLOWLOCATION, 1);
when changing the language is a blank page where the translation is being done.

safe mode is "off"
-> the translating worked with the other mod on 3.8.

setting this has no effect.
Forum directory
If your forum is not linked to domain but it is in some directory which is included in URL then you MUST set it here. Set with '/' at the beginning and without any '/' at the end, i.e. '/forum'

any ideas
-> thanks

vBET
25-03-10, 05:20
the error is now gone

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 608
and a lot more repeated .. .
after commenting out lines 608 & 678 in the "includes/vbenterprisetranslator_functions.php" file.

//@curl_setopt($connection, CURLOPT_FOLLOWLOCATION, 1);
when changing the language is a blank page where the translation is being done.

safe mode is "off"
-> the translating worked with the other mod on 3.8.

setting this has no effect.
Forum directory
If your forum is not linked to domain but it is in some directory which is included in URL then you MUST set it here. Set with '/' at the beginning and without any '/' at the end, i.e. '/forum'

any ideas
-> thanks

http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq.html#post1536

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
vBET 4.9.2 supports automatic translations