PDA

View Full Version : Solved vBet XHTML 4.2 causes errors



Kolbi
14-03-10, 17:45
The new Version of vBet 4.2 caused some XHTML errors.

Here: [Invalid] Markup Validation of http://www.2-wheel-planet.de/ - W3C Markup Validator http://validator.w3.org/check?uri=http%3A%2F%2Fwww.2-wheel-planet.de%2F&charset=%28detect+automatically%29&doctype=Inline&ss=1&outline=1&group=0&No200=1&verbose=1&user-agent=W3C_Validator%2F1.654)


Gruß

vBET
14-03-10, 18:02
Thanks we will check and correct it soon :)

vBET
15-03-10, 06:22
Corrected - will be included in vBET4.2.1

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.99