PDA

View Full Version : Solved VBET disabled but [LANG=] BB code visible on reply



mito22
13-02-18, 08:47
Temporary disabled VBet on VB5....


But today many users when write .... have LANG BB code visible???

http://www.daidegasforum.com/images2/737/lang-vbet-vb5.jpg

vBET
15-02-18, 10:01
You see it because vBET is disabled so your vBulletin do not recognize "lang" bbcode anymore. It will be parsed and translated when vBET will be enabled.

mito22
15-02-18, 10:05
Ok thanks.. at the moment 'disinstalled'**********.

After a few of modification I'll retry.. ;)

Vbet eventually can make 'professional installation' service?

vBET
15-02-18, 10:26
Of course installation service is available. You can purchase it with license or later. In readme.html file you will find link to buy installation service:
http://www.vbenterprisetranslator.com/purchase.php?do=installations

Also if your forum is in Italian and posts have lang=it it means, that you made your vBET installation wrong and didn't fallow installation instructions. You need to setup forum language. I guess you left it default (en).

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.2