PDA

View Full Version : Solved Still unable to get this to work.



The Slug
01-07-17, 01:14
Sorry to bother you..

But I just cannot get this to work.

I have read the install instructions and have added all the API except Google.
When I click on any of the flags I get:

PHP Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in ..../includes/vbenterprisetranslator_functions.php on line 554

PHP Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in ..../includes/vbenterprisetranslator_functions.php on line 324

Or I will get this:

Multiple Choices

The document name you requested (/Forum/Forum/search.php) could not be found on this server. However, we found documents with names similar to the one you requested.
Available documents:

/Forum/forum.php/search.php?searchid=430182&language=hr (common basename)
Please consider informing the owner of the referring page about the broken link.


My forum is in a separate folder called Forum and in your instructions on the control panel under "Forum directory" I have /Forum

Any ideas? :confused:

Thanks

vBET
16-07-17, 11:54
As written in different thread, the issue is solved on your server now :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET 4.9.99