PDA

View Full Version : Pre-Sales/Upgrade Question - Is vBET still being maintained?



gmhastings
25-02-17, 18:04
Hello,
I am still running an older version of vBET (on my older v3.8.9 vBulletin) -- and looking to upgrade the site to the latest v5 stable version and then upgrade vBet to the current version (presuming it works). I ask because I don't see any posts for a long time...

I am also keen to upgrade the site to have SSL enabled and understand that vBulletin 5 is 'SSL compatible' -- will vBET also work if the installation is configured for SSL?

Please can you let me know on these?

Thanks
:)

Marcin Kalak
28-02-17, 18:43
vBET has been refined functionality and customers rarely report the issues, so there is little new posts.
vBET 5 is tested to version vB 5.1.9. You can test the vBET 5 on our test forum: Forums - Test forum vBET 5 (http://www.vb5.vbenterprisetranslator.com/). Just log on to a test account.
At the moment there are no open issues related to SSL. vBET working on the result before it is forwarded on the outside, so an encryption should not have any impact on the work vBET.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET 4.9.99