PDA

View Full Version : vBET 4.0.0 Released - BETA



vBET
22-02-10, 23:36
Hi :)

Many people was waiting for this moment and it happens now! :) vBET is supporting vBulletin 4. Obviously it is in BETA stage since vBulletin 4.0 itself is not in GOLD yet and it changes a lot in each release.

vBET 4.0.0 will work on vBulletin 4.0.2 Do not use it with earlier version. As it was just written - vB changes a lot in each release.

At this moment it is supported vBulletin Forum. In next release we will support also Blog and CMS from Publishing Suite. And in next, next release we will add support for vBSEO and Sitemap Generator. So at this moment please do not install it if you are using vBSEO (we will make our best go give you this support quickly :))

What is new in this release:
- It supports vBulletin 4 ;)
- It supports URL translations for native vBulletin Friendly URLs (for threads and now also for forums)
- For performance reasons we made shorter not translated area: <!--vBET_SNTA-->THIS WILL NOT BE TRANSLATED<!--vBET_ENTA--> (shortcuts of Start Not Translated Area and End Not Translated Area)

ENJOY! :)

PS.
For our customers who was waiting for this and bought installation service: if you are not using vBSEO, have installed vBulletin 4.0.2 and want to get your installation of vBET 4 now - please contact us with access details (by mail or PM to vBET). Otherwise - just contact us when you and vBET 4 will be ready for installation on your forum :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations delivered by vBET 4.9.2