PDA

View Full Version : Solved Translation



Fabiano
26-05-15, 01:54
For what reason is showing the name of the user when doing the translation of the topic with the vBET?<a href="http://108.imagebam.com/download/yPdVrJLP5OK7Ai58ksOKng/41177/411768204/imagem.PNG" target="_blank">http://108.imagebam.com/download/yPd...204/imagem.PNG</a>

Marcin Kalak
26-05-15, 12:13
Please give a link to the issue.

Fabiano
26-05-15, 17:44
I had placed an image here, but she disappeared from the original topic, arriving at home I add again.

Marcin Kalak
26-05-15, 18:02
Please describe in more detail what is the issue and how to reproduce it.

Fabiano
27-05-15, 01:11
The detailed picture is here:

http://108.imagebam.com/download/yPdVrJLP5OK7Ai58ksOKng/41177/411768204/imagem.PNG

See that the side of the Offences is appearing the name of the user, as if you were missing any HTML Tag

Marcin Kalak
27-05-15, 14:48
Is the issue occurs only on the translated pages? Try to temporarily disable vBET and see if issue disappear.

Fabiano
28-05-15, 03:53
Yes, only occurs in the translated pages.

I vBET and does not occur the problem.

Marcin Kalak
28-05-15, 14:12
Disable AdminCP->vBSEO->Other Enhancements->Cleanup HTML Code.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET Translator 4.9.2