PDA

View Full Version : Solved Problems with URL's



marcostutu
04-10-14, 14:45
After you install the full version I am with the following problem: [I use the vbseo]

My url's are showing up like this:


mydomain.com/[/url]en/forum/...

When should the


mydomain.com/[/url]forum/en/...


and the settings of my nginx think that they are correct:


location /forum/ {
rewrite ^/forum/((urllist|sitemap_).*\.(xml|txt)(\.gz)?)$ /forum/vbseo_sitemap/vbseo_getsitemap.php?sitemap=$1 last;
rewrite ^/forum/(af|sq|ar|hy|az|eu|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|ka|de|el|ht|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|ur|vi|cy|yi)/$ /forum/vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/forum/ last;
rewrite ^/forum/(af|sq|ar|hy|az|eu|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|ka|de|el|ht|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|ur|vi|cy|yi)/(.*)?$ /forum/vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/forum/$2 last;

if ($request_filename ~ "\.php$" ) {
rewrite ^(.*)$ /forum/vbenterprisetranslator_seo.php last;
}
if (!-e $request_filename) {
rewrite ^/forum/(.*)$ /forum/vbenterprisetranslator_seo.php last;
}
}

Marcin Kalak
04-10-14, 19:13
Do you have set AdminCP->vBET->Main->Forum directory and other options in AdminCP->vBET->Main?

Marcin Kalak
17-10-14, 08:25
No response - considered the issue is gone. If not please write here.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations made by vBET 4.9.99