PDA

View Full Version : Text Disapears



MajorKokosnuss
05-08-14, 16:42
I have installed the plugin to my website, but if i change the language, everything disapear.

I have no idea how to fix it.

In such case you have 3 possibilities:
1 You didn't fallow installation instructions. You MUST configure Forum language option. Just configure mod
2 You set wrong Google Translation API key - set it to appropriate value or remove it (not advised - just set it appropriately)
3 For some reason you was blocked by Google


1 the language is set to english
2 no idea how to get one and i googled but found nothing
3 i don't think so :s

My Text disapears if i select a flag

Marcin Kalak
06-08-14, 11:26
If you have the free version of vBET then you set key to Yandex, not to Google.
Make sure that you have correctly set the key to Yandex.

MajorKokosnuss
06-08-14, 12:53
Key Yandex ?

Where can I find the because :O ?

Marcin Kalak
07-08-14, 17:55
You must set the key in AdminCP->vBET->Yandex Translation API key. In AdminCP->vBET->Yandex Translation API key is given a link where you can obtain a key Yandex (http://api.yandex.com/key/form.xml?service=trnsl).

MajorKokosnuss
07-08-14, 20:56
This link is not working for me :/

Marcin Kalak
08-08-14, 11:49
Use this link (http://api.yandex.com/key/form.xml?service=trnsl). You probably do not have the latest free version of vBET.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages supported by vB Enterprise Translator 4.9.2