PDA

View Full Version : Solved Cannot Uninstall Product



minimotorman
16-05-14, 00:55
When I try and uninstall vB Enterprise Translator 3.3.6 it gives me the following error:

Fatal error: require_once() [function.require]: Failed opening required '/xxxx/xxxx/public_html/includes/vbenterprisetranslator_functions_lang.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /xxxx/xxxx/public_html/admincp/plugin.php(1556) : eval()'d code on line 4

Looks like it missing a file. This was the free version and I don't have the original install files there.

Can anyone help?

Thanks.

Marcin Kalak
16-05-14, 09:18
If you have the free version then it is version 2.3.6.
Do you uninstall the product in AdminCP->Plugins & Products->Manage Products? Do you have removed vBET rules in .htaccess? Do you have a caching plugin? If so, clear the cache.
Please paste a link to the page with the issue.

minimotorman
19-05-14, 02:07
It must be the paid version then. It's definitely 3.3.6. Either way I need it uninstalled.

Yes that's how I uninstalled it in admincp.

The error I posted above was when I tried to uninstall the product. There is no specific page with a problem.

Can you link me to the install files so I can try and replace that file which then might let me uninstall?

Thanks for your help.

Marcin Kalak
19-05-14, 08:08
Please send me a PM access details to Admin CP and FTP. I will check what is going on there :)

Marcin Kalak
28-05-14, 08:45
The issue was the lack of file includes/vbenterprisetranslator_functions_lang.php. The issue has been resolved.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Integration with Google translations by vB Enterprise Translator 4.9.99