PDA

View Full Version : Solved Emptiness instead of translated text on pages



jaryx
12-02-10, 19:18
I do not know what to stąło, but the translator does not translate me. Instead of the translated text are only white spots.In accordance with the instructions from the FAQ turned off the cache and added echo ... to the file vbenterprisetranslator_functions. phpJedyny me a message which appears at the top of the page:

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 639

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in [path]/includes/vbenterprisetranslator_functions.php on line 639

After removing the API key page is translated but displays incorrectly (graphics).Please help solve the problem.

vBET
15-02-10, 12:52
Hello. As indicated in the communication you have enabled safe_mode or open_basedir, which may not take place if you use CURL.Please see here: http://www.vbenterprisetranslator.com/forum/troubleshooting/371-error.htmlTam it is a solution to this problem. If the problem persists, please let us know and we will look at this closer:)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET 4.9.99