PDA

View Full Version : Why do not you provide a version of this program for xenforo



elnjoom
19-07-13, 18:05
hello
Why do not you provide a version of this program for xenforo
I want to change the program used to xenforo but do not want to lose your program

vBET
22-07-13, 10:59
At this moment we do not know xenforo plugins architecture.
Also right now we are busy to update vBET to vBulletin 5.
It is possible that we will support other forum engines in the future, but it is not set. Since translations are paid the market changed and at this time we do not see enough demand for such product in other areas than vBulletin. We planned to make generic engine working for any site, but as I just wrote translations become paid.

elnjoom
17-02-14, 19:49
please i need this for my site !!
xenforo now Has become more popular

vBET
18-02-14, 10:10
Well, at this moment we are still during vBulletin 5 integration (waiting for some changes on their site). Until we will finish this task we do not plan to integrate with other forum engines. When we will finish the integration and it will become stable, then we can think about it.

elnjoom
02-09-15, 19:36
Any news ?

vBET
06-09-15, 18:00
Integration of vBET with vBulletin 5 is complete. Still at this moment we do not plan creation of version for xenoforo. Since Google translations are paid, people do not use automatic translations so much as before. Even that we support lot of other engines and you can have your translations completely free with big daily quotas, machine translation is not so popular as before. This is why we think that it sill be not profitable to create version for xenoforo. We really hope that people will go back to usage of machine translation, but at this moment it seems that people are scared that new translation engines, which are free, will also become paid - just like Google. I do not have other explanation for low demand for machine translation. Until market will change and demands grow, we do not plan to create new versions for other platform. We thought, that lower demand can be caused by lack of integration with vBulletin 5, but now it is integrated and nothing changed. So - at this moment we support and develop our actual product lines. Sorry for bad news for you :(

elnjoom
07-12-15, 19:25
Stop supporting this stupid program and Begin to create a copy of this Add-on with xenforo

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
vBET PRODUCER_PRODUCT_VERSION gives automatic translations