PDA

View Full Version : vBET and vBulletin 5



vBET
27-02-13, 20:09
Hello.

At this time vBET do not supports vBulletin 5, but we already scheduled integration.
First we want to make another release of vBET3.x and vBET 4.x witch some significant changes.

Then we will start adopting for vBulletin 5.
We are not in hurry in this one since vBulletin 5 is still in 5.0.0 version - very early stage.
So there are still big changes possible from the API side and there is no lot of users yet.
But definitively we will go for integration with vBulletin 5 :)
I think we should start it in April.

Bbn
29-04-13, 20:38
April goes
Any news about the version for VB5?

vBET
05-05-13, 10:12
Unfortunately we didn't start yet. Even didn't made necessary MySQL and PHP updates.

This is caused by issues with new version of vBET 3.x and 4.x where we are adding translated URL's into flags to avoid redirections. We already almost mad 3 times production, but on real forum we found new bugs and had to correct. Right now we are close to made productions of vBET 3.x and 4.x. I will made it next week and set only on our forums. If we will have no issues, then we will publish it after another week. This is to assure stability of our customers forums. The change cannot give critical issues, but we want to correct all possible bugs we will be able to found. And because SEO links are handled by 2 different engines (vbseo and Friendly URLs form vB) this gave us lot more work that we estimated.

Assuming - this month we will release new vBET 3.x and 4.x versions with new functionality. After that we will be able to start working on vBET 5.0

Sorry for delay. We know that it is important for many vB users and we will definitively release vBET 5 :)

hmspain
13-09-13, 15:04
Any update on VBET and vBulletin V5?

vBET
14-09-13, 10:16
We are still during integration. The process is slow, because vB5 completely changes plugins architecture, so basically each plugin must completely rewrite code at least on integration point. Also vB5 is still buggy, and there are some cache bugs which holds our integration. As long as this bug will not be corrected vBET cannot cooperate with vB5. But do not worry - this is already approved by vB team for correction. For details about the holding vB bug please see here: vBulletin JIRA (http://tracker.vbulletin.com/browse/VBV-10925?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations made by vBET Translator 4.9.2