PDA

View Full Version : Solved Quoting issues



gopalmm2
08-01-13, 19:27
When someone responds using quotes, I can see that the quotes are translated, but the response is as well (but clicking the 'down' arrow doesn't show the untranslated response). Is there any way I can make it so that the quotes aren't translated, or clicking the down arrow always shows the untranslated text without issues even if quotes are present?

Example:
http://ftazeta.com/spanish/29248-recommendation-for-a-box-hd.html#post170017

I believe this should be an easy and simple fix at my end. Would appreciate any assistance.

Thank you,
gopalmm2

Marcin Kalak
08-01-13, 22:16
If you want some text was not translated in user message, then enter it in notranslate BBCode (http://www.vbenterprisetranslator.com/forum/vbet4-general-discussions/3168-how-make-some-text-not-translated.html).

gopalmm2
10-01-13, 00:35
Nah, that's not what the issue is. Check the link and click on the second 'down arrow' there. The arrowhead does not display the untranslated text when using VB's text quoting. Try reading my post again. When I say quotes, I meant VB's quoting reply. Sorry for any confusion.

Thank you for your help.

gopalmm2
10-01-13, 18:21
For some reason, it seems to be working now... Not sure if you fixed it for me, but the problem has been solved.

Thank you,
gopalmm2

Marcin Kalak
10-01-13, 20:56
I'm glad you solved the issue.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.2