PDA

View Full Version : Solved Manual Translation is not saved



WF84
07-01-13, 12:07
The manual translation of my page is not saved, when i use manual translation and click the text i want to edit and then save. The original text after refresh of the page is still there..also in vbet history in admincp the edit is not there. Clicking the Save button is enough right ?

Marcin Kalak
08-01-13, 15:53
Yes, clicking the Save button is enough right.
You clear the cookies in your browser.
You make sure that it is turned on AdminCP -> vBET Cache -> Database Cache -> Use database cache and is set to Disabled AdminCP -> vBET Cache -> Database Cache -> Cache Clearing Strategy.

WF84
08-01-13, 16:23
Still not working, and the greenish mark under the text in edit mode keeps there even when i click disable manual translation button

Marcin Kalak
08-01-13, 22:01
What browser are you using?

WF84
18-01-13, 08:16
Google chrome

Marcin Kalak
18-01-13, 12:32
I tested it and manual translate works on our forum on this browser.
Please PM me access details to Admin CP and FTP. I will check what is going on there :)

Marcin Kalak
12-02-13, 09:33
No response - considered the issue is gone. If not please write here.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages thanks to vBET Translator 4.9.2