PDA

View Full Version : Limitation of translation



Fabiano
22-12-12, 01:36
There is no other way than the translation of Microsoft and Google?Later this afternoon I finally got around to activate the Apertium with the Azure with the credit of 2 million words translated and now at the end of the night I see that have less than 100 thousand remaining words, IE, I saw that I will serve this option.There is some way to translate without that I have to pay?Thanks, Fabiano

CwZpacK
22-12-12, 12:37
Hi,

I now your problem. Microsoft translate Ends in 1 or 2 hours :) 2 million immediately ends.

For $ 20 dollars per month going to buy google :) in the Daily 50 million character google. I currently spend 40 million per day.

this is the only way you are buy this link google translate https://code.google.com/apis/console

this is my sample site and good work TeaM EN - Turkey's First Cracking Forum Site (http://www.trteam.net)

Marcin Kalak
22-12-12, 12:52
Free translations are only Apertium and Microsoft 2M characters / month.

You can limit the translation by http://www.vbenterprisetranslator.com/forum/vbet4-general-discussions/3166-manual-translations.html and http://www.vbenterprisetranslator.com/forum/vbet4-general-discussions/3168-how-make-some-text-not-translated.html
As you started for the first time vBET he does a lot of translations, because there is nothing in the database cache. Later many translations will be retrieved from the database cache and reduce translation costs.

Fabiano
23-12-12, 15:33
Thanks Marcin and CwZpacK, but I get a question that came up with these comments:-Google will charge $ 20.00 per month for 1 million characters per month. Correct?

Marcin Kalak
23-12-12, 16:45
Google charges $20 per 1 M characters. Charges are adjusted in proportion to the number of characters actually provided.
You can set a daily limit of characters in https://code.google.com/apis/console. Google has a default limit of 2M chars/day.

CwZpacK
23-12-12, 21:24
Google charges $20 per 1 M characters. Charges are adjusted in proportion to the number of characters actually provided.
You can set a daily limit of characters in https://code.google.com/apis/console. Google has a default limit of 2M chars/day.

how so ? I spend about 40 million per day. Is not 50 million characters per day limit ?

Marcin Kalak
24-12-12, 12:00
If you set the limit translations to 50M a day and send about 40M characters every day to translate that you do not exceed the limit.

ctrenks
08-07-15, 16:02
Is there a solution for a large forum? I have gone thorugh 20 million characters so far in a couple of days, how many characters is a large site! 40 million characters a day from google will cost $800 a day

ctrenks
09-07-15, 03:14
When I use SDL Engine I would go through 6 million characters in 6 hours, switched to google today and its barely used 2K in 8 hours? Is there an issue using one or the other as this seems very odd?

Marcin Kalak
09-07-15, 09:02
Different numbers of characters probably resulted from the difference in intensity on the forum and different contents cache database. To reduce cost of translations, please see: http://www.vbenterprisetranslator.com/forum/vbet-announcements/3753-costs-optimization-how-vbet-allows-use-machine-translation-free-cheaper.html. You can also limit the translation by http://www.vbenterprisetranslator.com/forum/vbet4-general-discussions/3166-manual-translations.html and http://www.vbenterprisetranslator.com/forum/vbet4-general-discussions/3168-how-make-some-text-not-translated.html.

Make sure that you use the free translation machine (http://www.vbenterprisetranslator.com/forum/vbet-announcements/3752-vbet-3-8-0-4-7-0-released-free-cheaper-machine-translation-available.html). In latest version we have available hundreds of new language pairs supported by free or partially free translation engines (http://www.vbenterprisetranslator.com/forum/vbet-announcements/4326-vbet-3-9-0-4-8-0-5-1-0-released.html#post15533). You remember that vBET always at first uses free translators, and then more and more expensive. Also, you make sure you have a good cache settings.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations delivered by vBET 4.9.2