PDA

View Full Version : Solved vbet translator 3.6.2 translat problem



CwZpacK
18-12-12, 02:08
I installing and configure settings vbet but not translator.

1. problem : Cron vB Enterprise Translator (Providers Availability)

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in [path]/includes/vbenterprisetranslator_class_translator.php on line 425

2.problem
google, apertium and microst key not work :(

website trteam.net

Marcin Kalak
18-12-12, 13:28
Disabled on the server functions safe_mode. This can be done in php.ini

CwZpacK
18-12-12, 13:33
My safe_mod deaktif but not translator

http://c1212.hizliresim.com/14/l/h0lju.png

Marcin Kalak
18-12-12, 13:35
Check availability of translations providers http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq-2.html#post1729 and paste results here.

CwZpacK
18-12-12, 13:39
Check availability of translations providers http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq-2.html#post1729 and paste results here.

yes I look this section. but not translator. Please can you help me ? I am using for the first time and I do not know how to do it. because my english is very bad.

trteam.net/googleapiv2test.php
trteam.net/microsoftbyazuretest.php

Marcin Kalak
18-12-12, 13:50
It checks the availability of translation provider. A Google Key is not configured properly. Microsoft has a problem with curl_setopt.
What are your settings for open_basedir in php.ini?

CwZpacK
18-12-12, 13:53
It checks the availability of translation provider. A Google Key is not configured properly. Microsoft has a problem with curl_setopt.
What are your settings for open_basedir in php.ini?

brother I've tried everything but it did not. please can you help me teamviewer :( Can you solve connect to my computer

Marcin Kalak
18-12-12, 14:02
Have you tried these tips http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/3291-solution-no-translations-using-azure-translations.html?

CwZpacK
18-12-12, 14:22
Have you tried these tips http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/3291-solution-no-translations-using-azure-translations.html?

yes ı tried but not work

CwZpacK
18-12-12, 17:23
Microsoft Commercial Translation is now running. But Immediately ends 2 million characters :D Google api key not work. I tried very hard I could not

Marcin Kalak
19-12-12, 11:56
I see that the Google Translate API v2 now works.
Microsoft translate for free 2M characters/month to increase the limit you have to buy subscriptions.

CwZpacK
19-12-12, 12:38
I see that the Google Translate API v2 now works.
Microsoft translate for free 2M characters/month to increase the limit you have to buy subscriptions.

Yes :) I finally figured out the problem. currently only don't working apertium. Google and microsoft good work :)

CwZpacK
19-12-12, 12:46
Automatic shut down google API key problem is solved. source of the problem; is google console :)

So; Translate API 10,000.0 characters/second/user :)

Default Translate API 1000 characters/second/user

By default, the automatic closing is less than 1000. I do this "10,000" solved the problem by automatically closing the Google API :)

Marcin Kalak
19-12-12, 18:25
I'm glad you solved the issue.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET PRODUCER_PRODUCT_VERSION