PDA

View Full Version : Solved Banned from google?



tavenger5
18-01-10, 16:39
I've been having problems with apache processes stuck in work state after upgrading last night. At the moment I can't get anything to translate. I even tried reverting to 3.2.2. Processes just sit there until I get a 504 gateway timeout error.

Is it possible Google has banned by IP? If so how can I tell?

Everything was working fine until my cache was cleared with the update :(

tavenger5
18-01-10, 17:15
Found the answer: http://www.vbenterprisetranslator.com/forum/troubleshooting/6-faq.html#post9

The problem is my server is only giving a response of "504 gateway timeout". Other than that I see lots and lots of apache processes in the W (working) state that have language URL's. No data is being entered into the cache. :(

tavenger5
18-01-10, 17:57
Alright - I think I figured it out. Somewhere I completely overlooked. My firewall!
I should've known that 1,000's of requests a min would've triggered a condition in my firewall. As a result, my server blocked Google from returning results! DOH!

I think all is working fine now.

vBET
19-01-10, 19:22
Great to hear :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Multilingual community supported by vBET Translator 4.9.2