PDA

View Full Version : Solved Forum cache messing up



gopalmm2
07-09-12, 22:19
Hi all!

I am recently having an issue with my forum cache. The only changes I made was that I upgraded to vbet 4.5.1, so I thought that might be the cause. I had another issue before and vBET logged in as admin and used the FTP privileges to fix the issue with the upgrade. The NEW issue in my forum is that, whoever logs in cannot see they are logged in unless they refresh the page. Same goes to PM and posting. No changes are seen unless they refresh the page.

This may not be a problem with vBET itself, but I'm thinking that might be the most probable cause because the only changes I made recently is the upgrade.

Can anyone enlighten me on this issue? Is this an issue with my vBET plugin, or should I look elsewhere?

Thank you for any response!

gopalmm2
08-09-12, 15:28
Nevermind - it was a hosting company issue after all. Phew! All resolved...

Sorry for the trouble. Not a vBET issue here, so please ignore this!

Marcin Kalak
10-09-12, 11:16
I'm glad you solved the issue. I close this thread.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations made by vBET Translator 4.9.2