PDA

View Full Version : Solved Errors in Google webmasters tools



tomekgp
18-01-10, 12:14
I have on forum VB Seo and using VB Seo Sitemap Generator.
Also get some errors at google.com/webmasters/sitemaps

1) Errors with indexing, type HTTP
Errors are like this:
mydomain.pl/el/klany/categoria/%CAt_title%.html Error
400 10-01-2010
Errors are online in translate sites.

2) Errors with indexing, type not visited
Errors are only with tags and they looking like this:
mydomain.pl/ar/tag/%5B%23tp%5D/
Redirect error 02-01-2010

Please to help me with this issue.

vBET
18-01-10, 14:42
Thanks for note. We will check it and handle it. If we will be not able to reproduce it on our side we will contact you for more details :)

tomekgp
18-01-10, 16:34
Ok, then I'm waiting for some info.

vBET
22-01-10, 15:51
Hi - we are about to take care this issue. Can you please PM me some exact links which Google sees broken? Please send 2-3 examples for booth kind of errors. Thanks :)

vBET
08-05-10, 10:27
Didn't get exacts links, but solved similar issue on other server so assume that it will solve it also on your server - solution will be included in next release (today).

In case if errors still appear - please let us know in this thread we will reopen.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages supported by vBET Translator 4.9.2