PDA

View Full Version : Solved Manual translation does not work



AmnoN
01-08-12, 19:59
A. Why is nowhere to be explained by how the Manual translation?!? I spent two hours of time that would understand how it should work. Two. EDIT button only appears in the browser - FireFox. Three. If you try to change the automatic translation, I get an error. Something goes wrong I hope for a quick response, so I bought a product just because of fukntsii manual translation.

vBET
02-08-12, 10:04
Answering to your questions:
A. Manual translation is still in BETA version. Right now we are taking feedback from our users what to improve/change/add. We will add whole article about how does it work when it will be in final stage.
Two. Please specify in which browsers you do not see EDIT button.
Three. Please keep one thread for one issue. Here first issue was about EDIT button, so in this thread we will evaluate edit button issue. For error issue please open new thread and describe there precisely what error do you see and how to reproduce it.

We will be happy to solve all issues in our new functionality :) Please note again that it is still in BETA version.

AmnoN
02-08-12, 17:37
In these browsers the EDIT button i don't see
MAC OS 10.7.3:
Safari 5
Chrome
OS X 10.8:
Safari 6
Windows 7:
IE 9

I see button in:
MAC OS 10.7.3:
FireFox

vBET
05-08-12, 21:58
I checked IE 9 under Windows 7 and I do see edit button. I have no access to MAC OS - please make sure that you have Java Script enabled.
Please PM me access details to Admin CP and FTP I will check it under IE 9 on your forum.

vBET
14-08-12, 17:59
No response - considered the issue is gone. If not please write here. Also first please see this quick fix for similar issue: http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/3148-vbet-manual-translation-minor-issue-2.html#post12668

AmnoN
18-08-12, 17:57
Also first please see this quick fix for similar issue: http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/3148-vbet-manual-translation-minor-issue-2.html#post12668

The fix solve problem with button.

Marcin Kalak
19-08-12, 11:10
Thanks for the confirmation. I am happy that issue has been resolved.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vB Enterprise Translator 4.9.2