PDA

View Full Version : Solved How to make database cache, never deleted/cleaned, so no need to be translated again?



basketmen
18-07-12, 22:13
Continued from this thread (http://www.vbenterprisetranslator.com/forum/general-discussions/2698-how-saving-frugal-money-using-paid-google-v2-api-please-share-your-tips-tricks.html#post11471)





How to make database cache, never deleted/cleaned, so no need to be translated again?

I am using free microsoft azure and Apertium like almost all of us use




i already set below settings in quoted, but looks like the database cache sometime still getting deleted/cleaned,

For example my forum default language is English, and translated language page is Spanish,
The page in Spanish today, like forum home, are translated well, but few days again, some part of them like each forum title and description, are showing still in English again,
so i guess the database cache before are getting deleted/cleaned




admincp -> vBET Cache -> Database Cache -> Cache Time To Live (TTL) -> set 0



admincp -> vBET Cache -> Database Cache -> Cache cleaning details -> doesnt checked any language, all unchecked


admincp -> vBET Cache -> Database Cache -> Cache clearing strategy -> set Disabled (the text wrong typed there to be Dissabled, but maybe its not important)







please help above settings already correct to make database cache, never deleted/cleaned, so no need to be translated again, or if there is another settings

vBET
18-07-12, 22:42
Hi.

You configuration is correct - when it is set like this then database cache is not cleaned. Also it is enough to set only one of those parameters to mentioned values.
If you are not sure please just check cleaning logs Admin CP -> Scheduled Tasks -> Scheduled Tasks Log. If cleaning is active then you will see logs titled as "vB Enterprise Translator (Table Cache Cleaner)", with description about how many entries was cleaned.

Also please check on some old thread where was no changes lately does forum titles are also not translated. If those are not and rest of content is, then please send URL to thread and PM access details to FTP and Admin CP - we will check it on your side. If there is everything translated but on other pages not - please make sure that you are logged in (maybe you are looking on Guest Cache content). If yes then set to 0 parameter Admin CP -> vBET Cache -> Database Cache -> Stop looking after x failures. If then still it is not ok, then also PM access details.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages thanks to vB Enterprise Translator 4.9.2beta