PDA

View Full Version : vBET and vBulletin 4.2



vBET
05-06-12, 16:53
EDITED:
It is already confirmed that vBET is working well with vBulletin 4.2


Hello.

Please note that vBET was not tested yet with vBulletin 4.2. Some of our customers noted us issues after upgrading to vBulletin 4.2.
We will check it and release new vBET version enhanced to vBulletin 4.2.
It is recommended to hold on with update of vBulletin until new vBET release appears.

Thanks

r.dziadusz
06-06-12, 23:56
Hi

We officially confirm that vBET is working on vBulletin 4.2. :)
Issues that our customers noted, were caused by configuration errors.

basketmen
07-06-12, 00:16
guys please release the new version asap, hehe

vBET
10-06-12, 11:06
It is confirmed right now what vBET is working well with vBulletin 4.2 - the issues our customers had, was related to bad configuration and it was solved by correcting configuration.

At this very moment we scheduled backup for our whole system. When it will be done we will update vBulletin on our forum, also prepare for release and release if no issues appears.

We hope it will be all done today.

Jncocontrol
11-06-12, 01:47
Mine isn't translating though: http://i.imgur.com/9xlwX.png

PS. I'm starting to this this has something to do with htaccess or my VBSEO installation.

vBET
11-06-12, 06:08
Please open new thread in troubleshooting or bugs section for support - this is announcements section and issues are not discussed here.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations delivered by vBET 4.9.99