PDA

View Full Version : Language Packs



ItsDrew
16-05-12, 00:08
I am new to vBulletin (4.1.10) and will be purchasing a license for vBET very soon. Do I need to install Language packs for the translation to work?

If yes, are there any official language packs for vBulletin 4? If not, do you have any user-generated pack recommendations for vBulletin 4?

Thanks!

I specifically need to translate to:
English (default)
Simplified Chinese
Czech
French
German
Italian
Spanish
Japanese
Korea

r.dziadusz
16-05-12, 21:47
Hi
All translations are made by external providers, so there is no need to instal any language packs:)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages supported by vB Enterprise Translator 4.9.2