PDA

View Full Version : Solved Error in pages with translation



bathy
05-05-12, 03:46
Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in [path]/includes/vbenterprisetranslator_class_translator.php on line 467

This error is seen above the page.

vBET
05-05-12, 15:40
Please go to FAQ - you have wrong configuration. For more details please see here:
http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq.html#post1543

Also please note that safe_mode is deprecated in PHP and it is strongly advised to turn it off. In case of using some PHP libraries it is necessary.

Please tell do you need more help :)

bathy
10-05-12, 12:37
safe_mode is already off:
http://www.schmike.net/pics/2012-05-10_192312.jpg

Anything else that I can check on?

r.dziadusz
10-05-12, 16:35
Hi
Could you please tell me if you turn off safe_mode via admin panel? If yes please aks your hosting provider to disable it for you. From first error you post here we can know that server "sees" safe_mode on

m_jankowski
19-06-12, 21:46
No answer so I need to close this thread. If You have more questions concerning this thread I will open it other way please write new one.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Thanks to vBET 4.9.99 you can enjoy automatic translations