PDA

View Full Version : Solved Completely blank pages on VBET translated pages



cormee
15-04-12, 20:31
Hi

I've a strange issue here, all of the different languages on my site are appearing blank. The page structure is there but everything else is blank

For example look at Living in Ireland, working in Ireland, find friends in Ireland - NewtoTown.ie (http://www.newtotown.ie/) and then http://www.newtotown.ie/et/

I'm not sure how long this has been happening, and VBET was installed and updated by one of your staff - I haven't touched it at all :confused:

r.dziadusz
16-04-12, 21:57
Hi
I can see you are using free vBET 2.4.4 which is no longer supported. Free vBET 2.4.4 used translation API that no longer exist also did not support covering blank pages with no translated pages when your forum was out of quota.
Latest vBET realase includes three translations API (Microsoft, Google, Apertium) , and two of them are free:) also from next realase vBET will aloow you to translate or edit already translated pages manually:)

cormee
17-04-12, 09:41
Hi,

Are you saying I've to pay you again to get it working?

r.dziadusz
18-04-12, 00:32
You can buy our full version of vBET and than it will be working:)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages supported by vB Enterprise Translator 4.9.99