PDA

View Full Version : Solved Problem after fresh install



vforum
12-04-12, 20:38
hi

i made new install vbulletin 4112, latest vbseo and vbet 416

i have just one problem

forum can handle links like

Vertrauenswürdige Informationsquelle für Bodybuilding - Main (http://www.muscleadvice.com/de/content/)

but this link gets blank page

http://www.muscleadvice.com/de/



RewriteEngine On
RewriteBase /

RewriteCond %{HTTP_HOST} !^www\.muscleadvice\.com
RewriteRule (.*) http://www.muscleadvice.com/forums/$1 [L,R=301]

RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/ [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/$2 [L,QSA]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !^(admincp|modcp|clientscript|cpstyles|images)/
RewriteRule $ vbenterprisetranslator_seo.php [L,QSA]



any idea?

r.dziadusz
13-04-12, 17:58
I will try to reproduce thiss issue, also could you check your vbseo setting - you can find them in "readme.html"?

r.dziadusz
14-04-12, 16:29
I've noticed that also you main page url without translation http://www.muscleadvice.com/ does not work. Could you please try to coment all vBET .htaccess rules and disabled vBET and than try to check the url?

vforum
14-04-12, 19:19
i disabled vbet and changed htaccess


RewriteEngine On
RewriteBase /

RewriteCond %{HTTP_HOST} !^www\.muscleadvice\.com
RewriteRule (.*) http://www.muscleadvice.com/forums/$1 [L,R=301]

# vbSEO Sitemap
RewriteRule ^((urllist|sitemap_).*\.(xml|txt)(\.gz)?)$ vbseo_sitemap/vbseo_getsitemap.php?sitemap=$1 [L]
# END

#RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/ [L,QSA]
#RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/$2 [L,QSA]

#RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)
#RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

#RewriteCond %{REQUEST_FILENAME} !-f
#RewriteCond %{REQUEST_FILENAME} !-d
#RewriteCond %{REQUEST_FILENAME} !^(admincp|modcp|clientscript|cpstyles|images)/
#RewriteRule $ vbenterprisetranslator_seo.php [L,QSA]



you can check the site

would it be easier if i give you access to server?

r.dziadusz
15-04-12, 12:08
As you said you did turn off vbet and and you comment all vbet rules in .htaccess most probably your error is not connected with vBET itself. One more thing do you overwrite files from vbseo if you have it integrated?

m_jankowski
19-06-12, 21:41
No answer so I need to close this thread, if You have more questions with this issue I will reopen it.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Integration with Google translations by vB Enterprise Translator 4.9.99