PDA

View Full Version : Solved vBET not work



Andreasmax
06-04-12, 09:18
vBET does not work in my forum.
Is it possible that not vBET works with vBCMS?
In vBET => Main I get the error: Destination of your forum has to start with "/"
the Forum is in fifaplanet.de/
the free version from vBET has worked

r.dziadusz
06-04-12, 20:59
It's known bug of vbet - we handle it, and it will be fixed in next realase
Just leave it or edit file:
includes/vbenterprisetranslator_functions_formverify.php
find function

forum root -> includes -> vbenterprisetranslator_functions_formverify.php


in function
vbet_check_forumdirectory
find line

$text = '';

and before it put:

if ($dummy == ""){
return true;
}


Please note that it is not why the vbet is not working - it is only alert.
While changing page i can see warning:

set_time_limit() has been disabled for security reasons ...
You can eather ask your provider to enable or PM me your adminCP and ftp access so I could check it on place

Andreasmax
09-04-12, 13:52
you have a PM

r.dziadusz
11-04-12, 16:46
With current seting vBET seems to be working fine. Just please note that "old" Microsft translation API (that one you use) is closed, so you are only using Apertium translation API which has vary small limits. Please consider using Microsoft translation API by azure - which has free subscription (2m characters).

r.dziadusz
14-04-12, 16:45
Do you still need any help with this issue? If not I will mark it solved

m_jankowski
18-06-12, 23:19
No answer, consider it solved, please feel free to ask question and I will reopen this thread.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations made by vBET 4.9.2