PDA

View Full Version : Solved Google Simple API Access



DirtRider
26-03-12, 05:27
I must admit I really don't seem to be able to understand how the Google API key story works. It seems that it is a paid service and I did activate my billing information. However I now see an area in my Google API page that says Simple API Access and it looks something like this.

Key for browser apps (with referers)
API key: XXXXXXXXXXXXXXXXXXXXXX
Referers: Any referer allowed
Activated on: Mar 25, 2012 6:56 AM
Activated by: xxxxxx********com – you
Obsolete key: XXXXXXXXXXXXXXXXXXXX
Status: Active until Mar 26, 2012 6:56 AM (This I really don't understand as this date changes all the time)

So is this the API key I am supposed to be using with billing or do I find another one some place else :confused:

r.dziadusz
27-03-12, 23:17
Hi
From your PM information I assume You have solve your issue:) Yes it is this API key

DirtRider
28-03-12, 04:14
Well then it also does not work for me as is the same with the others. 90% of the time it shows translation not available. After 3 days without any type of support I have now removed this mod from my forum :(

r.dziadusz
28-03-12, 18:19
Have you try to use less translations languages? Or please just read this post about performance (http://www.vbenterprisetranslator.com/forum/vbet4-general-discussions/408-vbet-performance.html)

DirtRider
28-03-12, 18:30
I have tried to only have it selecting the languages that my members use primary the European languages only. However every time I would look it was showing that no translation services were available. I then would have to manually run scheduled task to scan for them again and it would pick up one or maybe two at the most. I would then see a few minutes later that once again it had no translation services available once again. So as I paid for the installation service as I could not get this working no matter what I did. However I was still sitting with the same issues and after spending 3 to 4 days struggling on my own with no help or response from here I removed it.

So as I say it does not work for me so can I please have a refund

DirtRider
28-03-12, 18:30
Double post :confused:

r.dziadusz
11-04-12, 17:47
Refund topic was discussed on PM

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations made by vBET Translator 4.9.2