PDA

View Full Version : Solved Strange error!?



Taurus
20-02-12, 03:26
When you go to this link on my forum: Windows 7 Themes - CreativX (http://creativx.net/forums/support-forum-threads/93216-help-o-o.html)

You will see this at the top of the page:

Warning: strpos() [function.strpos (http://creativx.net/forums/function.strpos)]: Offset not contained in string in [path]/includes/vbenterprisetranslator_functions.php on line 395

Warning: strpos() [function.strpos (http://creativx.net/forums/function.strpos)]: Offset not contained in string in [path]/includes/vbenterprisetranslator_functions.php on line 395

Warning: strpos() [function.strpos (http://creativx.net/forums/function.strpos)]: Offset not contained in string in [path]/includes/vbenterprisetranslator_functions.php on line 395

Please advise. Thanks.

r.dziadusz
21-02-12, 00:36
Hi
It is just an warning -it should not affect your forum please edit file:
/includes/vbenterprisetranslator_functions.php

find line 395:

$closePosition = strpos($outputPart, '>',$openPosition + 1);

and change into:

$closePosition = @strpos($outputPart, '>',$openPosition + 1);

Taurus
21-02-12, 05:00
Thank you. That did it.

r.dziadusz
21-02-12, 22:22
Happy to help you for any other issues please post in new threads:)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages supported by vBET Translator 4.9.2