View Full Version : Solved Google v2 api not being marked as available even though it is

15-02-12, 20:58
as the title says. "Use Google ONLY" is set to no

15-02-12, 21:26
I should note that no other providers are available at the moment since I'm guessing the daily max was reached. Google is available, but it is not being marked as such.

16-02-12, 19:56
Please run tests for google. You have it in:
vBET downloaded files -> do-not-upload -> tools -> googleapiv2test.php
Place it in you forum root folder and show me results

16-02-12, 20:02
Starting translation test for Google API v2
Test result: { "error": { "errors": [ { "domain": "usageLimits", "reason": "accessNotConfigured", "message": "Access Not Configured" } ], "code": 403, "message": "Access Not Configured" } }
Test error:
Connection time (ms): 502.209960938

Which is strange because I haven't changed any settings in the Google API console

17-02-12, 22:09
Had your Google translation API v2 been working before error accured, or it didn't work from beggining?
If it used to work, we will have to contact Google service if no, could you please firstly check:

-if billing is enabled via the APIs Console
-if you have vBET configurated properly

Also I've found another possible solution:

it is that I did off and on Translate api service only

You could try turn it off and on

17-02-12, 23:07
- Google v2 translate API worked fine before my last upgrade to the latest version
- Billing is enabled
- API key and everything matches in vBET, no other settings other than use google only were changed
- I've tried turning the api off and on

21-02-12, 00:06
So ok, I will write Google in your behalf, or would you like it to do it by your own?

21-02-12, 19:56
If you could do that, it would be great. Let me know if you need any other information.

22-02-12, 00:01
Mail sended waiting for answer

22-02-12, 03:30
I previously wrote a message in a Google group and it looks like someone from Google fixed it. Problem solved!

22-02-12, 20:22
Happy to help you:)

19-09-12, 03:18
I have this problem too:-(((Starting test for Google translation API v2Test result: {" error ": {" " errors: [{" domain ": " usageLimits ", " ": " reason accessNotConfigured ", " ": " Access to message Not Configured "}] " code ": 403, " message ": " Access is Not Configured "}} Test error: Connection time (ms): 77.92724609375

Marcin Kalak
19-09-12, 10:31
Do you have a properly configured vBET? Have you checked Google APIs Console?

Marcin Kalak
02-10-12, 17:15
No response - considered the issue is gone. If not please write here.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET 4.9.99