PDA

View Full Version : Solved PHP errors after install



siparker
03-02-12, 15:11
i am getting the following


Warning: require([path]/vbet_translation_options/vbenterprisetranslator_from_other.php) [function.require]: failed to open stream: No such file or directory in [path]/includes/vbenterprisetranslator_class_translator.php on line 72

Fatal error: require() [function.require]: Failed opening required '/home/tattoo/public_html/vbet_translation_options/vbenterprisetranslator_from_other.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/tattoo/public_html/includes/vbenterprisetranslator_class_translator.php on line 72

here thetattooforum.com/tattoo-inscription-blessed-blessed-meaning-t20692.html?t=20692&language=et


Any ideas?

r.dziadusz
03-02-12, 17:39
Hi
I will try to reproduce it in our test forum.

EDIT:

Please check which language have you set in
AdminCP -> vBET Main-> Forum language

Also I've noticed that flags are blank in bottom part of your page. Please make sure You uploaded all files

siparker
06-02-12, 01:08
setting the language fixed the error.

what did you mean the flags were blank? i can see all flags???

all fiels uploaded successfully.

siparker
06-02-12, 01:09
setting the language fixed the error.

what did you mean the flags were blank? i can see all flags???

all fiels uploaded successfully.

r.dziadusz
06-02-12, 22:14
I can see them now, so everything seems to be fine:)
Do you still have got any questions about this issue? For any other please open new thread.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations by vBET Translator 4.9.99