PDA

View Full Version : Solved Archive invisibile flag icons?



mario06
26-12-11, 11:32
I'm having problems with invisible vbet flag icons not showing on my archive page!!

http://i44.tinypic.com/o0o57a.jpg

PS. I did this adaption fix but I'm still getting the invisibile flag icons BUT if I put my mouse over the area the language translation feature is there just that you can't see the icons?!?

r.dziadusz
27-12-11, 15:08
Hi
Is the problem exist for logged users only, becouse for me, as a guest, flags are visible.
Is the problem still exisitng?

mario06
27-12-11, 18:01
The problem is in the archive version of the board, I don't see the flags neither as a guest nor registered. If you hover over the empty area you can't see the flags but you can read the translations -> language zh etc.. and the translation works

This is the guide I followed: http://www.vbenterprisetranslator.com/forum/vbet-integration-other-plugins/810-vbet-vbulletin-3-6-a.html

r.dziadusz
28-12-11, 12:11
Please make surethat while editing your file you replaced lines and didn't cut them out.
When I looked throught you page source there not at all with vBET flags .css

mario06
28-12-11, 15:54
I didn't cut them out unless there's something wrong with the guide itself or the file has been has been changed (I did notice that it's not exactly the same) since the guide was made meaning that now additional or different modding is need because I followed the guide to the letter.

I can send you the file if you want.


<link rel="stylesheet" type="text/css" href="http://www.vbenterprisetranslator.com/forum/images/vbet/flags/vbet.css"/>';
to

<link rel="stylesheet" type="text/css" href="http://YOUR_FORUM_URL_HERE/archive/images/vbet/flags/vbet.css"/>';



: '').'><img class="vbet-flag vbet-'.$code.'" width="16" height="11" src="http://www.vbenterprisetranslator.com/forum/images/vbet/flags/clear.gif" alt="'.$name.'" '
to

: '').'><img class="vbet-flag vbet-'.$code.'" width="16" height="11" src="http://YOUR_FORUM_URL_HERE/archive/images/vbet/flags/clear.gif" alt="'.$name.'" '

r.dziadusz
28-12-11, 19:39
Sending me file would not help me, becouse with only file I'm not able to test it If you could pm access details I would check it on place and I think that error has to be somewhere else, becouse you don't have broken css adress in you archive, your forum doesn't include it at all
Also do you remeber to change "YOUR_FORUM_URL_HERE" to your actual forum url?

mario06
28-12-11, 21:01
Also do you remeber to change "YOUR_FORUM_URL_HERE" to your actual forum url?
Sure did, you have a pm!!

r.dziadusz
04-01-12, 17:46
Please check out your archive and confirm it is ok

mario06
06-01-12, 09:02
Archive isn't working anymore since you fixed the flags?!?

r.dziadusz
06-01-12, 19:35
I'ce checked it once again, right now flags shows and url looks good, untranslated archive works fine:
すべての unlock.com フォーラム (日本語) (http://www.all-unlock.com/archive/index.php/?language=ja)
so this issue is solved - new issue is why submenus with language set in query url are not showing, if you want me to check this please open new thread.
If you have any problem with invisible flags?

mario06
09-01-12, 07:54
Thank you, very kind!!
Best Regards

PS. Can you modify the vBET guide so on the next update I will know what to do?

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vB Enterprise Translator 4.9.99