PDA

View Full Version : Solved translating vBET not like here



Michael
24-12-09, 21:06
On our forum if I post this: Hello this is a Spanish test:) It does not turn Into Español for me somehow.

Michael
25-12-09, 00:39
It is okay, I needed to set language as default as vbet assumes thats the language youre posting in :)

vBET
25-12-09, 16:19
You can also set language auto detection - see in Google options :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Thanks to vBET 4.9.2 you can enjoy automatic translations