PDA

View Full Version : Loking for a license update to work with vb4.x



ctrenks
25-10-11, 15:32
I am working on upgrading my forums to vb4.1.x and i need to update the Vbet, mu license expired a few months ago and I dont see a renew option? do I need to but it again plus the de-branding every year or am i simply missing somthing here :)

Thanks

Chris

r.dziadusz
25-10-11, 19:42
Hi,
You don't have to buy it one more time you can just renew your license
You can find link to license renewal in download section, next to each license

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
vBET 4.9.99 supports automatic translations