PDA

View Full Version : Showing blank page... 2.4.4 / VB 4.1.5



harleyforum.se
02-10-11, 15:26
My page is suddenly blank in other languages. Happened couple of days ago (noticed some others have same thing around the 29 sept).

You mentioned, install CURL somewhere.. what is that?

Same thing in Google Chrome and Firefox.

Cant post screenshot here or url but check my forum. http ://harleyforum.se

harleyforum.se
02-10-11, 16:19
Also just run the googletest.php thing. Got this answer:

Starting translation test G API V1
Test result: {"responseData": {"translatedText":"powitanie"}, "responseDetails": null, "responseStatus": 200}
Test error:

r.dziadusz
03-10-11, 08:20
Google api V1 is about to be closed, so they set new limits, please note that after 1-st december vBET free versions 2.3.x, 2.4.x , which use Google free api v1 will NOT work.
About your issu, your are not blocked by google, your response status is ok, most probably you reach your limits. Please reconsider upgrade your vbet to latest paid version, than you would be able to use Microsoft and other translation APIs and set your full cache! Right now please make sure that your cache is enabled, this could help with reduce requests

harleyforum.se
04-10-11, 15:09
Ok, understand. How much is Google V2 gonna cost?

harleyforum.se
04-10-11, 16:34
Ok all, Just bought/upgraded to the "real" version (4.4.2) and works like a charm! (sofar ;) ). Mostly using Microsofts API.

harleyforum.se
04-10-11, 17:23
Ok all, Just bought/upgraded to the "real" version (4.4.2) and works like a charm! (sofar ;) ). Mostly using Microsofts API.

....fort an hour or so, now I have exacly the same error I had with the free version :(

vBET
04-10-11, 18:34
Please open new thread in troubleshooting section if it is about paid version. If you already know the answer (I saw you was writing in some other thread then please fallow instructions there). If you need specific information - please open your own thread. Mainly - please use booth testers for Microsoft and Google. Is one of API is available then which to this API. If non of those then you can consider using Google v2 or wait until you will got new limits - this way you will fill your cache longer, but free. If you are not using Google v1 it is advised to turn off cache cleaner (do NOT turn off the cache itself - just automatic cleaning). For more info if needed please just open your own thread.

Most probably you just reach your limit in Microsoft.

PS. Please note that we are right now thinking about new solution which will allow to use queue of API - so when you will reach limit in one API then vBET will automatically switch to another one. For more info about this please see here: http://www.vbenterprisetranslator.com/forum/feature-requests/2459-circular-checking-switching-apis-keep-flow-translations.html#post10444

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Multilingual community supported by vBET Translator 4.9.99