PDA

View Full Version : To explain [URGENTLY HELP ******] 3xx,xxx duplicated title tag ******



cevo
18-09-11, 18:02
I am using vBET 4.4.0 and google webmaster tool report that my website got 3xx,xxx duplicated title tags ************!.
Last time before upgrade I got only around 1xx,xxx .
Please help me fix my traffic decreasing very fast.
http://pic.citecclub.org/out.php/i33559_duplicatetitletag.png

cevo
18-09-11, 18:09
Here is some example: Protect Process-when closing the Process, salt-Pastebin.com (http://pastebin.com/Np9iQc97)

vBET
19-09-11, 13:21
Please update to newest version. At this moment vBET supports (optionally - configurable) adding language into title. So if you have titles which are not translatable (for example company/product names) then in all languages Microsoft should be Microsoft, so title will be duplicated. But when new option is turned on then there will be added language name - for example: (English) Microsoft. And this solves the issue - pages will have different titles :)

I do not remember now in which version this option was added - please look for option named "Add language to title" in Admin CP. In newest vBET version it is exactly Admin CP -> vBET -> Translation Options -> Add language to title. Please check does it is supported in your older version and turn it on. Anyway we always advise to use newest stable release possible for less bugs and more improvements :)

Please tell did it help.

cevo
27-09-11, 04:29
Please update to newest version. At this moment vBET supports (optionally - configurable) adding language into title. So if you have titles which are not translatable (for example company/product names) then in all languages Microsoft should be Microsoft, so title will be duplicated. But when new option is turned on then there will be added language name - for example: (English) Microsoft. And this solves the issue - pages will have different titles :)

I do not remember now in which version this option was added - please look for option named "Add language to title" in Admin CP. In newest vBET version it is exactly Admin CP -> vBET -> Translation Options -> Add language to title. Please check does it is supported in your older version and turn it on. Anyway we always advise to use newest stable release possible for less bugs and more improvements :)

Please tell did it help.


This version already got that feature, I don't think that problem related to this problem.

With this title this mod produced 5 difference URL !! WHY????


Mac OS X 10.7 Lion Theme For Windows 7 Now Available for Download!

1.(this one, it doesn't even add /kr after /forum)
/forum/******-jail-breaking-unlock-modding-210/맥-os-x에서-이제-윈도우-7-다운로드-가능한-10-7-라이온-테마-79261/


2. (how come this one translate without the country code in URL?? )
/forum/******-jail-breaking-unlock-modding-210/mac-os-x-10-7-lion-tema-för-windows-7-nu-tillgänglig-för-nedladdning-79261/

3. (Why it added "post147039" at the end of the URL and cause duplicated url? )
/forum/******-jail-breaking-unlock-modding-210/mac-os-x-10-7-lion-theme-windows-7-now-available-download-79261-post147039/

4. (Why it produce "showthread.php?t79261" instead of the name of the topic )
/forum/showthread.php?t=79261

vBET
28-09-11, 00:59
Please give real URLs (by PM if you do not want to publish). At this moment I can only guess what is going on. So guessing:
1, 2, 3, 4. all those URLs will be redirected in appropriate way (using 301 header) and you will see appropriate page.

1. And why it is an issue? under which flag you found this URL? I guess it is not from kr flag so it is OK
2. If there is no country code it will not be translated or it will be redirected in case if language code is missing by mistake (recognized by cookies). Again from which flag you took this URL? I guess that from flag of your default forum language - so it is OK is suppose to be without language code if you want to go back to your forum default language.
3. Please check your vbseo settings (or friendly URL setting - if you use those). vBET is not responsible for URL format
4. Where did you found this one? Please give URL address to page on which you have it so we will be able to analyze it. Generally in some places vbseo is not used at all and just made redirect after. This can be vBET bug or just default behavior of vbseo. You can check this by disabling vBET for a moment.

Please give us real links for examples provided here + for each of those URL to page on which we can find it and specify where to find it.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages thanks to vB Enterprise Translator 4.9.2