PDA

View Full Version : Solved Error when editing a blog entry



Wulf
08-08-11, 15:22
I am getting this error when editing and saving a blog article. The changes are saved fine but just shows this error:

Fatal error: Class 'vBulletinHook' not found in /home/saabworl/public_html/includes/class_bbcode.php on line 215

Same thing happens with adding a new blog article.

vBET
09-08-11, 17:39
Just checked it on our forum and I cannot reproduce. I remember we was solving something like that or send to vBulletin bug report about it or something similar.

We are currently running vBET 4.1.1 (beta) - this weekend we will release it. Is it OK for you to wait and check will it solve the issue?

Wulf
09-08-11, 17:46
Strange, now it seem to work fine on my site and it doesn't show the error anymore. Case closed. :)

vBET
09-08-11, 18:13
As I wrote I remember (or I think so) we send bug report to vBulletin about it - maybe they solved it in 4.1.5

Great it is OK. Enjoy vBET :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations made by vB Enterprise Translator 4.9.99