PDA

View Full Version : Solved Translator flags at the top of page in CMS using Chrome & Firefox



tavenger5
05-08-11, 20:27
See attached screen shot. This only happens with Google Chrome & Firefox on the CMS pages. As a guest, it does not happen.

vBET settings are set to Flags in top footer.

Edit: I can't upload an attachment.

Here's the image:
https://lh3.googleusercontent.com/-UkoJQsxhFwY/TjxD_GyyFsI/AAAAAAAATw8/pnFVWIqk8ZA/s1280/cpf_chrome_translator_flags.jpg

tavenger5
05-08-11, 20:45
Also, on forumhome the translator flags are under the forum blocks

vBET
06-08-11, 00:12
See attached screen shot. This only happens with Google Chrome & Firefox on the CMS pages. As a guest, it does not happen.

vBET settings are set to Flags in top footer.

Edit: I can't upload an attachment.

Here's the image:
https://lh3.googleusercontent.com/-UkoJQsxhFwY/TjxD_GyyFsI/AAAAAAAATw8/pnFVWIqk8ZA/s1280/cpf_chrome_translator_flags.jpg

Do you still have default vBulletin layout on your forum? Do you see it happens on default layout too?

We checked it on our test forum and it is working fine for default layout. Please note that when you change layout then some automatic placing can work not as expected (because of other styles - automating placing is simple text concatenation in appropriate place, but styles can change display place). In such case just use custom setting for flags place and set it manually in appropriate template, or change flags template.

vBET
06-08-11, 00:22
Also, on forumhome the translator flags are under the forum blocks

Yes. We have it also on our test forum - it is OK. Automating placing works fine. This is top of footer. Just the layout is dummy and top of footer is set to the column place. You can check it in html source - flags are just on the top of vBulletin footer. We can check does some styles for flags block will change the position if you want.

vBET
06-08-11, 11:03
To solve issue with forumhome flags please just edit vBET flags template and add to main div section:

style="clear: both;"

We will test does it is appropriate also for other flags location and if it is then it will be added in next release.

EDITED:
This will solve your booth issues. I just rechecked first issue again - and I was able to reproduce it (first time I miss info about the browser).

EDITED 2:
Just checked it for Opera, Chrome, IE, Mozilla - the solution works OK for all those browsers on all flags places. This will be included in next release.

tavenger5
13-08-11, 17:13
Thanks for the fix!

vBET
14-08-11, 12:12
No problem. It is already included in vBET4.4.1 :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Integration with Google translations by vBET Translator 4.9.99