PDA

View Full Version : Solved E-mail with issues



Kolbi
13-12-09, 21:16
I subscribed to a topic, and have received an e-mail, because a new post was written. This error is there:

Reply to thread 'Kleiner Fehler'
Other e-mail from the system, these [long title = en] bug ever since.

vBET
13-12-09, 21:24
At this moment vBET is not sensitive for emails. So some issues exists in this area. We are planning to correct those in 3.3.0

Thanks for note :)

vBET
08-05-10, 11:22
Hello I was just about to work on this issue. We already know where to hook and check do we can change message content there. The only 'but' now is that we cannot reproduce the issue - our mails comes clean. We tested it for thread subscription.

Please describe exactly how to reproduce the issue. Which kind of emails have wrong content? How to trigger sending such email? What it exact content of email and exact original message content? - in case if some bbcodes are evaluated there. What phrase is used to generate your broken email and what is its content?

EDIT:
OK found one way to reproduce it - just need to send message with quote.

vBET
08-05-10, 11:47
OK- bug corrected. Tested on thread subscription for messages with quotes. Now not translated area is cleaned form emails. This will be included in next release.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.99