PDA

View Full Version : Solved error during installation



psychopata
18-07-11, 16:30
I have an error during installation

Fatal error: Call to undefined function vbet_global_bootstrap_complete() in /home/admin/domains/xxx/public_html/forum/includes/class_bootstrap.php(80) : eval()'d code on line 10

vBET
19-07-11, 02:07
In your edited version I saw that you had also other errors. Most probably because your Admin CP is in other directory. First please tell why you removed those errors from message - is it solved?

We need to know whole actual error message not only last part. Often solving first issue solved the rest in case when some includes are not resolved. So please give actual full error message. And if you really changed your Admin CP directory, then please move admincp files to appropriate directory. If not please make sure that all files was uploaded to server appropriately.

Please give actual status of issue after fallowing hints and full error message is some issue still exists.

psychopata
19-07-11, 13:57
earlier confusion was caused by a lack of file thrown because I forgot about him after being thrown to file a wgrał adminCP mod but now pops up an error stated above

vBET
19-07-11, 19:04
Dobra - nie mam pojęcia czemu tak się dzieje, bo wymagany plik powinien być załączony w hooku init_startup. Tak więc sprawdź czy ten hook przez przypadek nie został wyłączony:
1. Idź do Admin CP -> Plugins & Products -> Plugin Manager
2. Znajdź plugin o nazwie: Initialization
3. Sprawdź czy jest włączony - jak nie to włącz.

Jeśli jest włączony to proszę:
1. Idź do Admin CP -> Plugins & Products -> Plugin Manager 2. Find plugin name: Support early redirection 3. Go to edit and find:

vbet_global_bootstrap_complete();
4th Insert this code BEFORE:

require(DIR. '/includes/vbenterprisetranslator_functions_hooks.php');
5. Save tell whether and which part has helped. If this is the second problem this solution engaged in a future version.

vBET
22-07-11, 13:12
Any feedback? Do you still need our support? :)

psychopata
25-07-11, 17:25
so still, everything loaded just not working well and the problem with the configuration of jets in the main PA vBET instead is vBET 3.0.0 and higher is NOT a free software. To have right to use it you have to buy license and set your license key here. Where am I to give?

vBET
26-07-11, 08:45
Nie mogę się dostać do Twojego forum - adres podpięty do licencji nie działa.

Klucz licencji znajdziesz w sekcji Downloads (http://www.vbenterprisetranslator.com/downloads.php) a ustawisz w Admin CP -> vBET -> Main -> License Key. If you do not see the options is something is not - submit the PM data access Admin CP and FTP. I see how it looks.

psychopata
26-07-11, 10:17
PM sent on leads please check

vBET
27-07-11, 00:32
That is where I jump:)

vBET
27-07-11, 00:54
Dora - I can see how it looks. Again Zaimportowałem product file, in order to eliminate the possibility of a during the installation. Most likely you have a problem with missing libraries, because translation gives you a white page. Please ensure that you have installed php: ICONV library and curl. Looks like CURL does not work, or if they were blocked outgoing calls (that I cannot verify without FTP access). Plugins please here: http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq.html#post1536 post of required libraries: http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq.html#post1535 probably lacks these libraries. If they are, or after installation still does not work, please check to see if you are not blocked outgoing connections using googletest.php - here you will find description: http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq-2.html#post1729 please answer whether this has helped to solve the problem, if you need further assistance :)

psychopata
27-07-11, 08:02
CURL installed and begins to explain:) thanks for your help

vBET
27-07-11, 18:27
No problem. I recommend for the future - though what this write:)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Integration with Google translations by vB Enterprise Translator PRODUCER_PRODUCT_VERSION