View Full Version : issue with Navbar-Top placement and vBstyle

11-07-11, 17:52
I cannot upload a photo of my issue because the image limits on your server are SUPER SMALL. so it keeps failing.

But, when I select NAVBAR-TOP on my vBstyle, the bar with my username, profile etc... are missing. This does not happen on the default VB style. Not sure how to track down what the issue is, but I wanted to put this above the navbar so it is more visible.

11-07-11, 18:46
It seems like you have some bug in your style. If default is working fine it means that vBET is working fine.

Please note that when you chose NAVBAR-TOP then vBET adds flags using plugin named Add flags and this part of code:

} else if ('nt' == $vbulletin->options['vbenterprisetranslator_flagsplace']) {
vB_Template::preRegister('navbar', array('vbenterprisetranslatorflags' => $vbenterprisetranslatorflags));
$vbulletin->templatecache['navbar'] = substr_replace($vbulletin->templatecache['navbar'], ' $vbenterprisetranslatorflags .', 17,1);
} else if ...

It is assumed that content of $vbulletin->templatecache['navbar'] starts with '$final_rendered = '.

Do you need more help here?

11-07-11, 18:57
Let me see what vBstyles says about this.

12-07-11, 15:07
No problem - if you need more help just write :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Thanks to vBET 4.10.1 enjoy automatic translations