PDA

View Full Version : Solved Default Language in User Profile



Lissa
10-12-09, 22:23
I don't know if there's something I am supposed to set for this or if it's a bug lol

I just noticed today that one of my members while having her default language set to Portuguese (seen in admin) is showing English as the default language in the profile...is this a bug?

Profile: lissaedesignz.com/forum/members/kelly-regina/ hope that works as apparently I can post a link till I have 15 posts lol

vBET
10-12-09, 22:27
Yes it is a bug and it's already noticed - user see it's own language flag instead of flag of user he is looking at.

It will be corrected in next release. Sorry for troubles.

Lissa
10-12-09, 22:31
No worries, thanx for the quick reply :)

tsak76
16-02-10, 22:50
how to completely remove Default language to show in user profile. i checked in templatesd and couldnt find nothing

tsak76
16-02-10, 22:56
found it by disabling plugin "Add default language info into member description"

vBET
17-02-10, 17:32
Yes :) We are trying to give descriptive names in case if someone want to customize vBET even more :) Great that you found it and sorry we didn't answer earlier :o

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
vBET 4.9.99 supports automatic translations