PDA

View Full Version : Very Interested in VBET. A few questions



Truth66
14-06-11, 02:51
I'll soon be upgrading to VBulletin 4.1.4. Does the paid version of VBET work with the latest version of VBulletin?

I also have Photopost Classifieds on my site. Does the paid version of VBET work with Photopost Classifieds?

In a couple of weeks I'll also be adding Visichat from gchats.com to my site. Do you know if the paid version of VBET will also work with Visichat?

Thanks for your time.

vBET
14-06-11, 15:21
Hello. Yes paid version of vBET is working with vBulletin 4.1.4. We already tested it in our test forum (soon we will also move our forum to vBulletin 4). Soms additional details about vBET and vBulletin 4.1.4 you will find here (http://www.vbenterprisetranslator.com/forum/vbet4-general-discussions/1957-vbet-ckeditor-4-1-4-a.html#post8935) (one of our customers asked about new editor in vB4.1.4).

At this moment I cannot confirm will vBET support translation of pages generated by Photopost Classifieds nor Visichat. Most mods do not require any special integration and vBET just translates the results. Still in some cases special integration is needed. Here you can find more details about integration of vBET with other mods: http://www.vbenterprisetranslator.com/forum/vbet4-integration-other-plugins/486-vbet-integration-instructions.html
There is clear instruction how to do this for PhotoPost, still we didn't use Photopost Classifieds and we do not know this product, so we cannot assume that it will also work. We cannot be responsible for other mods code, and many mods break vBulletin architecture (that is why additional integration is necessary sometimes - mostly for mods which create its own pages).
We also cannot confirm that Visichat will be translated. vBET supports vBulletin AJAX translation by appropriate hook - still other mods must use vBulletin architecture appropriately (otherwise vBulletin will not execute the hook) and request must go with language code. So here I think that some special integration will be required to support translation. Again - cannot tell exactly, because we do not use this mod and do not know it. Still shouldn't create any errors.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Multilingual forum supported by vBET Translator PRODUCER_PRODUCT_VERSION