PDA

View Full Version : Solved bug 4.1 -> 1.4



wowglider.de
27-04-11, 16:27
Hello,
i noticed the following bug today:
Bot temporär down wegen WoW Patch 4.1 (http://wow.glider-forum.de/neuigkeiten/34349-bot-tempor%C3%A4r-down-wegen-wow-patch-4-1-a.html) (correct)

Bot temporarily down for WoW Patch 1.4 (http://wow.glider-forum.de/en/neuigkeiten/34349-bot-tempor%C3%A4r-down-wegen-wow-patch-4-1-a.html) (wrong)

vBET
27-04-11, 19:12
Please note that those are results returned by Google translation. So it is up to Google not vBET. vBET only asks for translations and displays it. Google makes the translations.

Also as I see in thread body 4.1 was not changed - perhaps because there is more text. Please try to make some test thread and play with its title - check if it will be changed if 4.1 will be in the middle not in the end. I know it sounds kind of dummy, but as I wrote it is up to Google and Google seems to change it depending on context... If you find appropriate one you can change title in real thread.

Also you can opaque 4.1 from title into (without the space):

[ langtitle=not]4.1[/langtitle]
Because there is no such language code like not it should be not translated at all - so it should stay as 4.1

Please tell us did it help.

kamilkurczak
09-05-11, 23:00
no answer - solved. If not, please wirite here and I will open this thread once again.
Thanks

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.2