PDA

View Full Version : Solved NOTICES do not translate



chick
28-11-09, 23:31
Notices are not translating so anyone that does not speak English cannot see the notice in their chosen language using the flag. :confused:

I clicked on Russian and everything changed to Russian except the notice, isn't that they suppose to translate also?

vBET
29-11-09, 00:25
Notice is translated if it is part of html. If you are using vBSEO, then most probably you have turn on changing notices to JavaScript. In this case you have to turn on in vBET option to translate vBSEO Java Script notices :)

chick
29-11-09, 01:09
I see worked great... thank you. :)

WilliamCaeser
18-12-15, 00:17
Notices are not translating so anyone that does not speak English cannot see the notice in their chosen language using the flag. :confused:

I clicked on Russian and everything changed to Russian except the notice, isn't that they suppose to translate also?

I don't see this "turn on changing notices to JavaScript" in VBSEO. Is it not in the latest version?

Marcin Kalak
18-12-15, 11:14
To change notice on JS, set option AdminCP->vBSEO->SEO Functions->Virtual HTML Display to Apply Virtual HTML Display.
To translate notice added using JS turn on options AdminCP->vBET->Translation Options->Translate vBSEO messages in JavaScript.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vB Enterprise Translator 4.9.99