PDA

View Full Version : PhotoPost problems



bcraytor
26-02-11, 03:59
This post contains additional info for the previous post. Note that your system doesn't allow embedding URLs - or anything similar, and is in fact very restrictive in terms of posting or communicating.

I am having trouble installing VBet to work with PhotoPost. I have tried following instructions in other posts to no avail.

I have the latest downloads of VBulletin and Photo post VBulletin is installed in

/home/.../public_html

PhotoPost is installed in /home/.../public_html/photopost

This is also a photopost.ValuationEngineer.com, with similar directories for classifieds and photopost

I have copied the style from Vbulletin to PhotoPost and the
translations flags appear there. But when I click on a flag, it jumps back to the main forum with the main forum translated. When I go back into the photopost forum it is not translated. This is also a problem if I click into any subforums of PhotoPost (or classifieds or review).

Can someone help?

vBET
02-06-11, 21:52
Hi. Kamil was responsible for this section. He has vacation right now.

I'm checking all open cases and I found your post without any answer. I do not know was it solved in other post you are writing about, by PM, or not at all. That is why I'm asking about actual state of the issue. Is it sill exists or not? If yes please provide here all information about it (you wrote about it in some other place - what was written there).

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.99